ChromiumOS Enhanced Special Build – R64-10176.B

New Special Builds out today!

Update 18/02/08: OTA updates are now available!

Download 64 bit build from

SHA256: 29ac5cc5db3ecb11dadc7aeb27a2570d0ef389bcb0b36ec00b8157b83144bcc4


Known Issues:
In addition, the Play Store is still not working in this release

35 thoughts on “ChromiumOS Enhanced Special Build – R64-10176.B”

      1. When the servers are up, how can I update my system? I am running the Special Build R62 and I cannot find any update button anywhere, so I’m guessing there’s a command that needs to be run.

  1. Just tested it on my Integrated Intel graphic Acer and it finally works! x64 version hasn’t been working for me since R58 (x86 works) so I was really surprised. May I ask what has change?

  2. Hi,

    so I am running R58 on my Thinkpad W500. I have never seen that R58 update by itself to anything (and I set it to Stable, Beta or Developer), it always said, I have the latest build.

    I tried to start R64 via USB boot but it just died there while displaying Chromium logo…

    So I am thinking, was R58 the last one that runs on my setup and the upgrade server knew that thru wizardry? Or do I need to flick some hidden switch so it actually does update (even though I pressed the check for update a zillion times)?

    I know they are currently down. But I have been trying since R58 came out really…

    thank you,

      1. Funny story… I had the 32bit installed. Since that is gone now, it did nothing. My bad. Did a clean R64 install and it dies at the Chromium screen. I filed a bug.

        1. So I installed R60 (nothing above that would complete the install) and then did the upgrade OTA. Worked flawlessly. So that is good… what sucks is that YouTube does not work and no web page is able to play sound (YouTube is just spinning…).

          Also, did you ever look into the Bluetooth being able to unlock and keep the machine unlocked? It does nothing since R50s… that is when I first saw it in the settings. Is that even locked at or attempted to get it to work?

  3. R64 still sucks as far as my Dell Optiplex 780 USFF PC is concerned. It did install on it this time round (unlike R62 which wouldn’t install), but the graphics on it is buggy and terrible, and YouTube on it doesn’t work properly. The best version was still R58, which worked (and continues to work) on it perfectly. I tried R64 on the other machines I have, and it worked OK on them (though a little slower than expected).

  4. Hi Arnold, ignore my previous post – all is working except for the trackpad – I’ve tried the 2013 blog post suggestion but unfortunately there is no ‘X11’ folder, I did however find the /etc/gesture folder, but still unable to get it to work.


  5. Hello Arnold,

    I’m using the latest SPECIAL BUILD – R64-10176.B. Netflix isn’t playing at all. This is the only thing from stopping me installing this os as my primary os. Thank you for your hard work on this rom!!

  6. I installed Chromium OS on a Dell Optiplex desktop and it worked great. Not when I try to install Linux on top of that it fails. Can you give me some insight as to what Chromium OS changed that blocks the installation of any other flavor of Linux?


  7. Hi Arnold,

    I’m running the R64 on a HP X2 Detachable 10 laptop, everything seems ok except for the battery and sound card.

    I’ve tried to run battery_test from console and got the following result:
    [0224/235504]] Found neither line power nor a battery; assuming that line is connected
    No battery found

    I can see the sound controller from chrome://settings, however, both internal speakers and headphone have no sound.

    Any ideas?

    Thanks in advance.


  8. Hi. Thanks for the builds.

    I am unable to access/change flags. chrome://flags returns a “search flags” box, and “reset all to default”, and a blank page beneath these objects.

  9. Unable to enable Play Store on build 64.0.3282.134 (Dev Build) x64. It keeps saying Install OS Updates, but when I sign out and sign back in again to check for updates it says its already up to date.
    Any ideas how to enable Play Store?

    By the way thanks for the great work you are doing Arnold.

  10. Is there a way to turn off the boot options:
    local image A
    local image B
    verified image A
    verified image B
    Or hide them?

    1. I forgot one other question…
      Is there also a way to not show the build information on the top of the login screen?

      Thank you for your work on this.

Leave a Reply

Your email address will not be published. Required fields are marked *